Vestra - panel broke – Incident details

panel broke

Resolved
Major outage
Started 11 months agoLasted 24 days

Affected

Website

Major outage from 8:50 PM to 2:02 PM

Game Panel/Billing Panel

Major outage from 8:50 PM to 2:02 PM

Server

Major outage from 8:50 PM to 2:02 PM

Node 1

Major outage from 8:50 PM to 2:02 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    was fixed long time ago rip

  • Investigating
    Investigating
    We are currently investigating this incident.