Vestra - Resetting current server to prepare for new not corrupted install. – Incident details

Resetting current server to prepare for new not corrupted install.

Resolved
Under maintenance
Started 12 months agoLasted 3 days

Affected

Website

Under maintenance from 5:42 PM to 11:15 AM, Operational from 11:15 AM to 11:41 AM

Game Panel/Billing Panel

Under maintenance from 5:42 PM to 11:15 AM, Operational from 11:15 AM to 11:41 AM

Landing Page/Other

Server

Under maintenance from 5:42 PM to 11:41 AM, Operational from 11:15 AM to 11:41 AM

Node 1

Under maintenance from 5:42 PM to 11:15 AM, Operational from 11:15 AM to 11:41 AM

Node 2

Under maintenance from 5:42 PM to 11:41 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Service is back to being functional, all servers transferring as I type this.

  • Monitoring
    Monitoring

    We have finished the painstaking process of installing the panel. Please wait while hosting.vestra.lol is taken offline and redirects to the new domain.

  • Update
    Update

    After no SSH response, system is being reset again (im going insane)

  • Update
    Update

    The installation is still ongoing, SSH connections have halted strangely, we are working to fix this issue.

  • Update
    Update

    The new panel is up, a few changes and uploading the servers will need to happen before it is publicised. (sneak peek: new domain!)

  • Identified
    Identified

    All files transferred, resetting server

  • Update
    Update

    We are still transferring files. Please note Hosting, Landing page, Servers and all components on this server will be down for the weekend while we initialise the reset and prep the server for the upload.

  • Investigating
    Investigating

    We are transferring your files off of the current server to preserve your hard work :)