Vestra - All servers appear starting but already started – Incident details

All servers appear starting but already started

Resolved
Under maintenance
Started 12 months agoLasted 6 days

Affected

Server

Operational from 12:40 PM to 4:45 PM

Node 1

Operational from 12:40 PM to 4:45 PM

Updates
  • Resolved
    Resolved

    Closing this to not cause confusion.

  • Investigating
    Investigating

    We are currently investigating this incident. (accidentally set wrong component)