Vestra - E-Mail server switched to E-Mail routing – Incident details
All systems operational
E-Mail server switched to E-Mail routing
Resolved
Major outage
Started 5 months agoLasted 3 months
Affected
E-Mail
E-Mail Server
Updates
Postmortem
Postmortem
Our original E-Mail system we paid for had unexpectedly locked. Now, we have had to source our own hardware to run our E-Mail system to reduce outages.
Resolved
Resolved
New E-Mail system is fully applied. We are back up and running.
Monitoring
Monitoring
We are currently rolling out our new system. This may take time and our emails will be marked as spam.
Identified
Identified
We are continuing to work on a fix for this incident.