Vestra - Redirect sometimes breaking – Incident details

Redirect sometimes breaking

Resolved
Degraded performance
Started 11 months agoLasted about 1 hour

Affected

Website

Degraded performance from 1:59 PM to 2:47 PM, Under maintenance from 2:47 PM to 3:11 PM

Game Panel/Billing Panel

Degraded performance from 1:59 PM to 2:47 PM, Under maintenance from 2:47 PM to 3:11 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Some browsers (like Opera or any Chromium-based browser may cache the page and so you need to delete the cache of hosting.vestra.lol)

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.