Vestra - MariaDB Server Crashing – Incident details

MariaDB Server Crashing

Resolved
Major outage
Started 12 months agoLasted 3 days

Affected

Website

Major outage from 10:01 PM to 10:12 PM, Operational from 10:01 PM to 10:12 PM, Under maintenance from 10:12 PM to 10:51 PM, Operational from 10:12 PM to 10:51 PM, Under maintenance from 10:51 PM to 4:44 PM, Operational from 10:51 PM to 4:44 PM

E-Mail Panel

Operational from 10:01 PM to 4:44 PM

Game Panel/Billing Panel

Major outage from 10:01 PM to 10:12 PM, Under maintenance from 10:12 PM to 4:44 PM

Landing Page/Other

Server

Major outage from 10:01 PM to 10:12 PM, Under maintenance from 10:01 PM to 4:44 PM

Node 1

Major outage from 10:01 PM to 10:12 PM, Under maintenance from 10:12 PM to 4:44 PM

Updates
  • Resolved
    Resolved

    Closing this to ensure no confusion.

  • Investigating
    Investigating

    The rollback didnt work.

  • Monitoring
    Monitoring

    We are currently attempting to restore to an earlier state when the service was functional.

  • Investigating
    Investigating
    We are currently investigating this incident.